この日記は私的なものであり所属会社の見解とは無関係です。 GitHub: takahashikzn

2013-12-08から1日間の記事一覧

Tomcat8をWTPで無理やり起動する方法

WTPが提供しているTomcatアダプタは現状、Tomcat7までの対応です。 厳密なバージョンチェックをしているため、Tomcat8を用いてサーバ設定を作ろうとすると拒否されます。 なので、WTPを欺いて強引にTomcat8を使うためには、Tomcatのjarを一部改変してTomcat7…