2018-03-30から1日間の記事一覧

Kotlin + Gradle + Java10が動かない

タイトル通り。Kotlin1.2 + Gradle4.6 + Java10で動かすとエラーになります。こんな感じ。 Caused by: java.lang.ArrayIndexOutOfBoundsException: 448 at org.jetbrains.org.objectweb.asm.ClassReader.readUnsignedShort(ClassReader.java:2464) at org.je…