読者です 読者をやめる 読者になる 読者になる

この日記は私的なものであり、所属会社の見解ではありません。 GitHub: takahashikzn

Jenkins2にアップグレードしたら問題なく動いた

Jenkins

昨晩おもむろにyum upgradeしたらLTSのバージョンもとうとうJenkins2系へ移っていた(1.651.3 → 2.7.1)ので、思い切ってアップグレードしてみました。

…とは言え、仮想マシンのスナップショットは取ってあるのでいつでも戻せますけどね。 Jenkinsサーバに万一のことがあったら全く仕事になりません。CIは超重要。

結果、特に問題なく動いた

再起動時に「オススメプラグインをインストールしますか?」というスプラッシュが出てきました。 光の速さで「No, Thanks.」をクリック。

ぱっと見たところ、細かいデザイン崩れが起きている程度です。(ちなみに僕はこちらを使っています)

かなりプラグイン入れてるつもりなんですが、全て問題なく動いています。いやあスバラシイ。